<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Police confirm kidnap of two poultry farmers, another in Kogi | E-Reporter News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://ereporternews.com/xmlrpc.php" />
    <meta property="og:image" content="https://ereporternews.com/wp-content/uploads/2021/09/images-21.jpeg" /><meta name="author" content="Editor">
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="E-Reporter News &raquo; Feed" href="https://ereporternews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="E-Reporter News &raquo; Comments Feed" href="https://ereporternews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="E-Reporter News &raquo; Police confirm kidnap of two poultry farmers, another in Kogi Comments Feed" href="https://ereporternews.com/2021/09/16/police-confirm-kidnap-of-two-poultry-farmers-another-in-kogi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ereporternews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.9"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- ereporternews.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ereporternews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpda_polls_gutenberg_css-css'  href='https://ereporternews.com/wp-content/plugins/polls-widget/includes/gutenberg/style.css?ver=5.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://ereporternews.com/wp-content/plugins/accesspress-instagram-feed/css/lightbox.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://ereporternews.com/wp-content/plugins/accesspress-instagram-feed/css/owl.theme.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://ereporternews.com/wp-content/plugins/accesspress-instagram-feed/css/owl.carousel.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='apif-frontend-css-css'  href='https://ereporternews.com/wp-content/plugins/accesspress-instagram-feed/css/frontend.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='apif-font-awesome-css'  href='https://ereporternews.com/wp-content/plugins/accesspress-instagram-feed/css/font-awesome.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='apif-gridrotator-css'  href='https://ereporternews.com/wp-content/plugins/accesspress-instagram-feed/css/gridrotator.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-five-css-css'  href='https://ereporternews.com/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://ereporternews.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='https://ereporternews.com/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='https://ereporternews.com/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css-css'  href='https://ereporternews.com/wp-content/plugins/accesspress-social-login-lite/css/font-awesome/font-awesome.min.css?ver=3.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsl-frontend-css-css'  href='https://ereporternews.com/wp-content/plugins/accesspress-social-login-lite/css/frontend.css?ver=3.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-four-css'  href='https://ereporternews.com/wp-content/plugins/accesspress-social-share/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://ereporternews.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://ereporternews.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://ereporternews.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://ereporternews.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='News24 Core-css'  href='https://ereporternews.com/wp-content/plugins/news24_core/public/css/news24-public.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://ereporternews.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='https://ereporternews.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://ereporternews.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='https://ereporternews.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='https://ereporternews.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wabtn-style-css'  href='https://ereporternews.com/wp-content/plugins/whatsapp/style.css?ver=5.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='https://ereporternews.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://ereporternews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://ereporternews.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.3.9' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='tmm-css'  href='https://ereporternews.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://ereporternews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://ereporternews.com/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://ereporternews.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://ereporternews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ereporternews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://ereporternews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ereporternews.com/wp-content/plugins/accesspress-instagram-feed/js/owl.carousel.js?ver=5.3.9'></script>
<script type='text/javascript' src='https://ereporternews.com/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.7.8'></script>
<script type='text/javascript' src='https://ereporternews.com/wp-content/plugins/accesspress-social-login-lite/js/frontend.js?ver=3.4.5'></script>
<script type='text/javascript' src='https://ereporternews.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://ereporternews.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://ereporternews.com/wp-content/plugins/news24_core/public/js/news24-public.js?ver=1.0'></script>
<script type='text/javascript' src='https://ereporternews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://ereporternews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://ereporternews.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"https:\/\/ereporternews.com\/wp-admin\/admin-ajax.php","ajax_nonce":"a8ca9765f8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ereporternews.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.4.5'></script>
<link rel='https://api.w.org/' href='https://ereporternews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ereporternews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ereporternews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='We’ll Talk To Bandits In Language They Understand – Chief Of Army Staff' href='https://ereporternews.com/2021/09/16/well-talk-to-bandits-in-language-they-understand-chief-of-army-staff/' />
<link rel='next' title='I&#8217;m Led By The Spirit Of God, Says Fani-Kayode As He Finally Join APC' href='https://ereporternews.com/2021/09/16/im-led-by-the-spirit-of-god-says-fani-kayode-as-he-finally-join-apc/' />
<meta name="generator" content="WordPress 5.3.9" />
<link rel="canonical" href="https://ereporternews.com/2021/09/16/police-confirm-kidnap-of-two-poultry-farmers-another-in-kogi/" />
<link rel='shortlink' href='https://wp.me/p7XVxC-2lJ' />
<link rel="alternate" type="application/json+oembed" href="https://ereporternews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fereporternews.com%2F2021%2F09%2F16%2Fpolice-confirm-kidnap-of-two-poultry-farmers-another-in-kogi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ereporternews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fereporternews.com%2F2021%2F09%2F16%2Fpolice-confirm-kidnap-of-two-poultry-farmers-another-in-kogi%2F&#038;format=xml" />
<meta property="fb:app_id" content="408478356195063"/><meta name="generator" content="Site Kit by Google 1.13.0" /><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #02416b;}
		</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '152315048827238', {}, {
    "agent": "wordpress-5.3.9-1.6.0"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "5.3.9",
    "pluginVersion": "1.6.0"
});
</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=152315048827238&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://ereporternews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Police confirm kidnap of two poultry farmers, another in Kogi" />
<meta property="og:url" content="https://ereporternews.com/2021/09/16/police-confirm-kidnap-of-two-poultry-farmers-another-in-kogi/" />
<meta property="og:description" content="The Nigeria Police has confirmed the kidnap of two poultry farmers and one yet to be identified individual in Kogi State. Two of the kidnapped victims identified as Olorunpomi Damilola, a staff of …" />
<meta property="article:published_time" content="2021-09-16T15:36:04+00:00" />
<meta property="article:modified_time" content="2021-09-16T15:36:15+00:00" />
<meta property="og:site_name" content="E-Reporter News" />
<meta property="og:image" content="https://ereporternews.com/wp-content/uploads/2021/09/images-21.jpeg" />
<meta property="og:image:width" content="514" />
<meta property="og:image:height" content="597" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Police confirm kidnap of two poultry farmers, another in Kogi" />
<meta name="twitter:image" content="https://ereporternews.com/wp-content/uploads/2021/09/images-21.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/ereporternews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="https:\/\/ereporternews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://ereporternews.com/wp-content/uploads/2016/09/elogo-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://ereporternews.com/wp-content/uploads/2016/09/elogo.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://ereporternews.com/wp-content/uploads/2016/09/elogo.jpg" />
<meta name="msapplication-TileImage" content="https://ereporternews.com/wp-content/uploads/2016/09/elogo.jpg" />
			<style type="text/css" id="wp-custom-css">
				/*




*/			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-9035 single-format-standard police-confirm-kidnap-of-two-poultry-farmers-another-in-kogi td-magazine wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ereporternews " title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="ereporternews" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="@ereporternews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-2176"><a href="https://ereporternews.com/">Home</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="https://ereporternews.com/category/news/">News</a></li>
<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a href="https://ereporternews.com/category/kogi/">Kogi</a></li>
<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="https://ereporternews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-6459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6459"><a href="https://ereporternews.com/category/columnists/">Columnists</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="https://ereporternews.com/category/politics-2/">Politics</a></li>
<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734"><a href="https://ereporternews.com/category/showbiz/">Entertainment</a></li>
<li id="menu-item-963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963"><a href="https://ereporternews.com/submit-a-story/">Submit a Story</a></li>
<li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493"><a href="https://ereporternews.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://ereporternews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">26.9</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Abuja,Nigeria</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, September 16, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-main-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2176"><a href="https://ereporternews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-495"><a href="https://ereporternews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-500"><a href="https://ereporternews.com/category/kogi/">Kogi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-496"><a href="https://ereporternews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6459"><a href="https://ereporternews.com/category/columnists/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-497"><a href="https://ereporternews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-734"><a href="https://ereporternews.com/category/showbiz/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-963"><a href="https://ereporternews.com/submit-a-story/">Submit a Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-493"><a href="https://ereporternews.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ereporternews " title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="ereporternews" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="@ereporternews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://ereporternews.com/">
            <img class="td-retina-data" data-retina="https://ereporternews.com/wp-content/uploads/2017/04/logo1.png" src="https://ereporternews.com/wp-content/uploads/2017/04/logo.png" alt=""/>
            <span class="td-visual-hidden">E-Reporter News</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3809559126049386" data-ad-slot="1226049171"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3809559126049386" data-ad-slot="1226049171"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3809559126049386" data-ad-slot="1226049171"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3809559126049386" data-ad-slot="1226049171"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://ereporternews.com/">
			<img class="td-retina-data" data-retina="https://ereporternews.com/wp-content/uploads/2017/04/mobile1.png" src="https://ereporternews.com/wp-content/uploads/2017/04/mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://ereporternews.com/">
			<img class="td-retina-data" data-retina="https://ereporternews.com/wp-content/uploads/2017/04/logo1.png" src="https://ereporternews.com/wp-content/uploads/2017/04/logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2176"><a href="https://ereporternews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-495"><a href="https://ereporternews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-500"><a href="https://ereporternews.com/category/kogi/">Kogi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-496"><a href="https://ereporternews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6459"><a href="https://ereporternews.com/category/columnists/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-497"><a href="https://ereporternews.com/category/politics-2/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-734"><a href="https://ereporternews.com/category/showbiz/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-963"><a href="https://ereporternews.com/submit-a-story/">Submit a Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-493"><a href="https://ereporternews.com/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://ereporternews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://ereporternews.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Crime" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://ereporternews.com/category/crime/">
                                  <span itemprop="name">Crime</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Police confirm kidnap of two poultry farmers, another in Kogi</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-9035" class="post-9035 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-feautured tag-kogi-insecurity" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://ereporternews.com/category/crime/">Crime</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Police confirm kidnap of two poultry farmers, another in Kogi</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://ereporternews.com/author/editor/">Editor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-16T15:36:04+00:00" >September 16, 2021</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-9035">29</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fereporternews.com%2F2021%2F09%2F16%2Fpolice-confirm-kidnap-of-two-poultry-farmers-another-in-kogi%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Police+confirm+kidnap+of+two+poultry+farmers%2C+another+in+Kogi&url=https%3A%2F%2Fereporternews.com%2F2021%2F09%2F16%2Fpolice-confirm-kidnap-of-two-poultry-farmers-another-in-kogi%2F&via=E-Reporter+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://ereporternews.com/2021/09/16/police-confirm-kidnap-of-two-poultry-farmers-another-in-kogi/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://ereporternews.com/2021/09/16/police-confirm-kidnap-of-two-poultry-farmers-another-in-kogi/&amp;media=https://ereporternews.com/wp-content/uploads/2021/09/images-21.jpeg&description=Police+confirm+kidnap+of+two+poultry+farmers%2C+another+in+Kogi" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Police+confirm+kidnap+of+two+poultry+farmers%2C+another+in+Kogi%20-%20https%3A%2F%2Fereporternews.com%2F2021%2F09%2F16%2Fpolice-confirm-kidnap-of-two-poultry-farmers-another-in-kogi%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://ereporternews.com/2021/09/16/police-confirm-kidnap-of-two-poultry-farmers-another-in-kogi/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://ereporternews.com/2021/09/16/police-confirm-kidnap-of-two-poultry-farmers-another-in-kogi/" data-text="Police confirm kidnap of two poultry farmers, another in Kogi" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://ereporternews.com/wp-content/uploads/2021/09/images-21.jpeg" data-caption=""><img width="514" height="597" class="entry-thumb td-modal-image" src="https://ereporternews.com/wp-content/uploads/2021/09/images-21.jpeg" alt="" title="images (21)"/></a></div>
        <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Police confirm kidnap of two poultry farmers, another in Kogi - https://ereporternews.com/2021/09/16/police-confirm-kidnap-of-two-poultry-farmers-another-in-kogi/" class="wabtn">Share this on WhatsApp</a></div>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3809559126049386" data-ad-slot="1226049171"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3809559126049386" data-ad-slot="1226049171"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3809559126049386" data-ad-slot="1226049171"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3809559126049386" data-ad-slot="1226049171"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><span style="font-size: inherit;">The Nigeria Police has confirmed the kidnap of two poultry farmers and one yet to be identified individual in Kogi State.</span></p>
<p>Two of the kidnapped victims identified as Olorunpomi Damilola, a staff of the College of Education Technical Kabba and Pastor Mayowa Otitolaye were abducted at the Christ Apostolic Church Egbeda-Kabba Bunu area of Kogi State.</p>
<p>DAILY POST gathered that the latest kidnap is coming few days after unknown gunmen struck, killing soldiers and setting free about 240 inmates at the prison facility in Kabba, Kogi State.</p>
<p>It was gathered that the gun-wielding men shot sporadically to scare away onlookers as they seized their victims.</p>
<p>Speaking on the incident, the Kogi State Police Public Relations Officer, DSP William Ovye Aya said the command has swung into action to rescue the abductees.</p>
<p>Aya explained that the Police is collaborating with local vigilantes, to rescue the victims unhurt.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://ereporternews.com/2021/09/16/police-confirm-kidnap-of-two-poultry-farmers-another-in-kogi/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://ereporternews.com/2021/09/16/police-confirm-kidnap-of-two-poultry-farmers-another-in-kogi/" data-numposts="10" data-width="100%" data-colorscheme="light"></div><!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Police confirm kidnap of two poultry farmers, another in Kogi - https://ereporternews.com/2021/09/16/police-confirm-kidnap-of-two-poultry-farmers-another-in-kogi/" class="wabtn">Share this on WhatsApp</a></div><div class='apss-social-share apss-theme-1 clearfix ' >
				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://ereporternews.com/2021/09/16/police-confirm-kidnap-of-two-poultry-farmers-another-in-kogi/'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-facebook-f'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Police%20confirm%20kidnap%20of%20two%20poultry%20farmers%2C%20another%20in%20Kogi&amp;url=https%3A%2F%2Fereporternews.com%2F2021%2F09%2F16%2Fpolice-confirm-kidnap-of-two-poultry-farmers-another-in-kogi%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
								<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Police%20confirm%20kidnap%20of%20two%20poultry%20farmers%2C%20another%20in%20Kogi&amp;url=https://ereporternews.com/2021/09/16/police-confirm-kidnap-of-two-poultry-farmers-another-in-kogi/&amp;summary=The+Nigeria+Police+has+confirmed+the+kidnap+of+two+poultry+farmers+and+one+yet+to+be+identified+indi...'>
						<div class='apss-icon-block clearfix'><i class='fab fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>
								<div class='apss-digg apss-single-icon'>
					<a rel='nofollow'  title="Share on Digg" target='_blank' href='http://digg.com/submit?phase=2%20&amp;url=https://ereporternews.com/2021/09/16/police-confirm-kidnap-of-two-poultry-farmers-another-in-kogi/&amp;title=Police%20confirm%20kidnap%20of%20two%20poultry%20farmers%2C%20another%20in%20Kogi'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-digg'></i>
							<span class='apss-social-text'>Share on Digg</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>

				</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3809559126049386" data-ad-slot="1226049171"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3809559126049386" data-ad-slot="1226049171"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3809559126049386" data-ad-slot="1226049171"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3809559126049386" data-ad-slot="1226049171"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://ereporternews.com/tag/kogi-insecurity/">Kogi insecurity</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fereporternews.com%2F2021%2F09%2F16%2Fpolice-confirm-kidnap-of-two-poultry-farmers-another-in-kogi%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Police+confirm+kidnap+of+two+poultry+farmers%2C+another+in+Kogi&url=https%3A%2F%2Fereporternews.com%2F2021%2F09%2F16%2Fpolice-confirm-kidnap-of-two-poultry-farmers-another-in-kogi%2F&via=E-Reporter+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://ereporternews.com/2021/09/16/police-confirm-kidnap-of-two-poultry-farmers-another-in-kogi/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://ereporternews.com/2021/09/16/police-confirm-kidnap-of-two-poultry-farmers-another-in-kogi/&amp;media=https://ereporternews.com/wp-content/uploads/2021/09/images-21.jpeg&description=Police+confirm+kidnap+of+two+poultry+farmers%2C+another+in+Kogi" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Police+confirm+kidnap+of+two+poultry+farmers%2C+another+in+Kogi%20-%20https%3A%2F%2Fereporternews.com%2F2021%2F09%2F16%2Fpolice-confirm-kidnap-of-two-poultry-farmers-another-in-kogi%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://ereporternews.com/2021/09/16/police-confirm-kidnap-of-two-poultry-farmers-another-in-kogi/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://ereporternews.com/2021/09/16/police-confirm-kidnap-of-two-poultry-farmers-another-in-kogi/" data-text="Police confirm kidnap of two poultry farmers, another in Kogi" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://ereporternews.com/2021/09/16/well-talk-to-bandits-in-language-they-understand-chief-of-army-staff/">We’ll Talk To Bandits In Language They Understand – Chief Of Army Staff</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://ereporternews.com/2021/09/16/im-led-by-the-spirit-of-god-says-fani-kayode-as-he-finally-join-apc/">I&#8217;m Led By The Spirit Of God, Says Fani-Kayode As He Finally Join APC</a></div></div></div>            <div class="author-box-wrap"><a href="https://ereporternews.com/author/editor/"><img alt='' src='https://secure.gravatar.com/avatar/8cd4bf11925a9b2d14a600a02d087597?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8cd4bf11925a9b2d14a600a02d087597?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://ereporternews.com/author/editor/">Editor</a></span></div><div class="td-author-description">Temibi Samuel Is A Young Gadfly, A Content Creator, A Lover Of Politics Who is enamored of journalism.

Email: samuelojtemibi@gmail.com</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2021-09-16T15:36:04+00:00"><meta itemprop="dateModified" content="2021-09-16T15:36:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://ereporternews.com/2021/09/16/police-confirm-kidnap-of-two-poultry-farmers-another-in-kogi/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ereporternews.com/wp-content/uploads/2017/04/logo.png"></span><meta itemprop="name" content="E-Reporter News"></span><meta itemprop="headline " content="Police confirm kidnap of two poultry farmers, another in Kogi"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://ereporternews.com/wp-content/uploads/2021/09/images-21.jpeg"><meta itemprop="width" content="514"><meta itemprop="height" content="597"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_61438af34f36d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_61438af34f36d" ><script>var block_td_uid_4_61438af34f36d = new tdBlock();
block_td_uid_4_61438af34f36d.id = "td_uid_4_61438af34f36d";
block_td_uid_4_61438af34f36d.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_61438af34f36d_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":9035,"live_filter_cur_post_author":"10"}';
block_td_uid_4_61438af34f36d.td_column_number = "3";
block_td_uid_4_61438af34f36d.block_type = "td_block_related_posts";
block_td_uid_4_61438af34f36d.post_count = "6";
block_td_uid_4_61438af34f36d.found_posts = "328";
block_td_uid_4_61438af34f36d.header_color = "";
block_td_uid_4_61438af34f36d.ajax_pagination_infinite_stop = "";
block_td_uid_4_61438af34f36d.max_num_pages = "55";
tdBlocksArray.push(block_td_uid_4_61438af34f36d);
</script><h4 class="td-related-title"><a id="td_uid_5_61438af354f27" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_61438af34f36d" href="#">RELATED ARTICLES</a><a id="td_uid_6_61438af35501d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_61438af34f36d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_61438af34f36d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ereporternews.com/2021/09/16/im-led-by-the-spirit-of-god-says-fani-kayode-as-he-finally-join-apc/" rel="bookmark" title="I&#8217;m Led By The Spirit Of God, Says Fani-Kayode As He Finally Join APC"><img width="218" height="122" class="entry-thumb" src="https://ereporternews.com/wp-content/uploads/2021/09/images-26-1.jpeg" alt="" title="I&#8217;m Led By The Spirit Of God, Says Fani-Kayode As He Finally Join APC"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ereporternews.com/2021/09/16/im-led-by-the-spirit-of-god-says-fani-kayode-as-he-finally-join-apc/" rel="bookmark" title="I&#8217;m Led By The Spirit Of God, Says Fani-Kayode As He Finally Join APC">I&#8217;m Led By The Spirit Of God, Says Fani-Kayode As He Finally Join APC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ereporternews.com/2021/09/16/well-talk-to-bandits-in-language-they-understand-chief-of-army-staff/" rel="bookmark" title="We’ll Talk To Bandits In Language They Understand – Chief Of Army Staff"><img width="218" height="130" class="entry-thumb" src="https://ereporternews.com/wp-content/uploads/2021/09/download-2.jpeg" alt="" title="We’ll Talk To Bandits In Language They Understand – Chief Of Army Staff"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ereporternews.com/2021/09/16/well-talk-to-bandits-in-language-they-understand-chief-of-army-staff/" rel="bookmark" title="We’ll Talk To Bandits In Language They Understand – Chief Of Army Staff">We’ll Talk To Bandits In Language They Understand – Chief Of Army Staff</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ereporternews.com/2021/09/16/efcc-chair-slumps-while-speaking-at-an-event-in-aso-rock/" rel="bookmark" title="EFCC Chair Slumps While Speaking At An Event In Aso Rock"><img width="200" height="150" class="entry-thumb" src="https://ereporternews.com/wp-content/uploads/2021/09/images-25.jpeg" alt="" title="EFCC Chair Slumps While Speaking At An Event In Aso Rock"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ereporternews.com/2021/09/16/efcc-chair-slumps-while-speaking-at-an-event-in-aso-rock/" rel="bookmark" title="EFCC Chair Slumps While Speaking At An Event In Aso Rock">EFCC Chair Slumps While Speaking At An Event In Aso Rock</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ereporternews.com/2021/09/15/fighter-jet-hunting-bokoharam-mistakenly-bomb-buharis-village-killing-10-villagers/" rel="bookmark" title="Fighter Jet Hunting Bokoharam Mistakenly Bomb Buhari&#8217;s Village"><img width="218" height="122" class="entry-thumb" src="https://ereporternews.com/wp-content/uploads/2021/09/images-24-1.jpeg" alt="" title="Fighter Jet Hunting Bokoharam Mistakenly Bomb Buhari&#8217;s Village"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ereporternews.com/2021/09/15/fighter-jet-hunting-bokoharam-mistakenly-bomb-buharis-village-killing-10-villagers/" rel="bookmark" title="Fighter Jet Hunting Bokoharam Mistakenly Bomb Buhari&#8217;s Village">Fighter Jet Hunting Bokoharam Mistakenly Bomb Buhari&#8217;s Village</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ereporternews.com/2021/09/15/federal-government-to-lift-twitter-ban/" rel="bookmark" title="Federal Government To Lift Twitter Ban"><img width="150" height="150" class="entry-thumb" src="https://ereporternews.com/wp-content/uploads/2021/09/download.png" alt="" title="Federal Government To Lift Twitter Ban"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ereporternews.com/2021/09/15/federal-government-to-lift-twitter-ban/" rel="bookmark" title="Federal Government To Lift Twitter Ban">Federal Government To Lift Twitter Ban</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://ereporternews.com/2021/09/15/we-are-working-to-implement-new-minimum-wage-kogi-govt/" rel="bookmark" title="We Are Working To Implement New Minimum Wage – Kogi Govt"><img width="218" height="122" class="entry-thumb" src="https://ereporternews.com/wp-content/uploads/2021/09/download-1.jpeg" alt="" title="We Are Working To Implement New Minimum Wage – Kogi Govt"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://ereporternews.com/2021/09/15/we-are-working-to-implement-new-minimum-wage-kogi-govt/" rel="bookmark" title="We Are Working To Implement New Minimum Wage – Kogi Govt">We Are Working To Implement New Minimum Wage – Kogi Govt</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_61438af34f36d" data-td_block_id="td_uid_4_61438af34f36d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_61438af34f36d" data-td_block_id="td_uid_4_61438af34f36d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                